OSCommerce Product Manager

OSCommerce Product Manager for Windows
Tasklist

FS#112 - Default Availability date set to today.

Attached to Project: OSCommerce Product Manager
Opened by Mario A. Valdez-Ramirez (mvaldez) - Thursday, 09 September 2004, 02:27 GMT-6
Last edited by Mario A. Valdez-Ramirez (mvaldez) - Saturday, 11 September 2004, 01:36 GMT-6
Task Type New feature
Category Backend / Core
Status Closed
Assigned To Mario A. Valdez-Ramirez (mvaldez)
Operating System All
Severity Medium
Priority High
Reported Version any
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Availability date should default to today for new records.
This task depends upon

Closed by  Mario A. Valdez-Ramirez (mvaldez)
Saturday, 11 September 2004, 01:36 GMT-6
Reason for closing:  
Comment by Mario A. Valdez-Ramirez (mvaldez) - Saturday, 11 September 2004, 01:36 GMT-6

As the fix for bug #113 will include to use the latest availability date as stored in the Registry, this bug will be fixed by the fix for the other bug.

This is from now on, a duplicate of Bug #113.

Closed.


Loading...