OSCommerce Product Manager

OSCommerce Product Manager for Windows
Tasklist

FS#133 - Mixed product descriptions when updating product.

Attached to Project: OSCommerce Product Manager
Opened by Mario A. Valdez-Ramirez (mvaldez) - Wednesday, 29 September 2004, 18:01 GMT-6
Last edited by Mario A. Valdez-Ramirez (mvaldez) - Sunday, 28 August 2005, 07:33 GMT-6
Task Type Bug Report
Category Backend / Core
Status Closed
Assigned To Mario A. Valdez-Ramirez (mvaldez)
Operating System All
Severity Medium
Priority Normal
Reported Version any
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

One user reported in the forums the following:

...as I added a new product descriptions in the product manager, occasionally it would update the product description with that of another product. For instance, a product was added for a wet-suit, correct description, but after the save, looked back at the product, but it had a description for a pool float, this does not happen often, but does happen every once in a while...


We cannot reproduce this. It seems this is a second-hand bug report, but we cannot disregard it.

Pending to do a full code-walkthrough at the product-editing code looking for this bug (an searching for others using the heuristics list).
This task depends upon

Closed by  Mario A. Valdez-Ramirez (mvaldez)
Sunday, 28 August 2005, 07:33 GMT-6
Reason for closing:  
Comment by Mario A. Valdez-Ramirez (mvaldez) - Sunday, 28 August 2005, 07:33 GMT-6
Closing as after too much time is still unconfirmed. Closing with Bogus.

Loading...