OSCommerce Product Manager

OSCommerce Product Manager for Windows
Tasklist

FS#141 - Allow editing of currency.

Attached to Project: OSCommerce Product Manager
Opened by Mario A. Valdez-Ramirez (mvaldez) - Monday, 20 December 2004, 04:40 GMT-6
Last edited by Mario A. Valdez-Ramirez (mvaldez) - Wednesday, 07 September 2005, 22:34 GMT-6
Task Type New feature
Category Backend / Core
Status Closed
Assigned To Mario A. Valdez-Ramirez (mvaldez)
Operating System All
Severity Medium
Priority Normal
Reported Version any
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Allow editing (add, edit, delete) of currency values of OSCommerce.
This task depends upon

Closed by  Mario A. Valdez-Ramirez (mvaldez)
Wednesday, 07 September 2005, 22:34 GMT-6
Reason for closing:  
Comment by Mario A. Valdez-Ramirez (mvaldez) - Monday, 20 December 2004, 04:41 GMT-6

Oops.
This is a duplicate of Bug #86.
Comment by Mario A. Valdez-Ramirez (mvaldez) - Wednesday, 07 September 2005, 22:34 GMT-6

Closing as duplicate.

Loading...