OSCommerce Product Manager

OSCommerce Product Manager for Windows
Tasklist

FS#69 - After changing the hostname, SSH link should be retested.

Attached to Project: OSCommerce Product Manager
Opened by Mario A. Valdez-Ramirez (mvaldez) - Saturday, 21 August 2004, 09:52 GMT-6
Last edited by Mario A. Valdez-Ramirez (mvaldez) - Friday, 26 August 2005, 22:01 GMT-6
Task Type Bug Report
Category Backend / Core
Status Closed
Assigned To Mario A. Valdez-Ramirez (mvaldez)
Operating System All
Severity Medium
Priority High
Reported Version any
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Because of the problem with PLink refusing to connect to hosts not already known (and confirmed by user), when modifying the hostname of the DB server the user should be asked to retest the SSH tunnel if that option is enabled.
This task depends upon

Closed by  Mario A. Valdez-Ramirez (mvaldez)
Friday, 26 August 2005, 22:01 GMT-6
Reason for closing:  
Comment by Mario A. Valdez-Ramirez (mvaldez) - Saturday, 21 August 2004, 23:53 GMT-6

Deferred. Will fix later.

Modify tooltip and add note to documentation (when ready) but nothing else. (At least today).
Comment by Mario A. Valdez-Ramirez (mvaldez) - Friday, 26 August 2005, 22:01 GMT-6

This bug is a duplicate.
The following bug addresses the same issue: #69, #70 and #194. The #194 is closed as fixed.

Closing this one.

Loading...